Back to overview

System and software requirements

Please observe the following notes:


Browser

The learning modules are optimized for Mozilla Firefox (Version 3 or later) and Microsoft Internet Explorer (Version 7 or later). In the case of other browsers, such as Google Chrome or Safari, there may be problems with the display or operation of the learning modules.

Flash player

Adobe Flash Player (Version 8 or later) is required to play the learning modules in Firefox. To install or update the Flash Player, please click the link to "Adobe Flash Player". This link is in the service area. Follow the instructions on the Adobe website and confirm any safety prompts in your Internet browser. In Internet Explorer, Flash is only required in some learning modules.

Pop-up blocker, JavaScript

Did you click on the learning module ... but nothing happened? This could be because a pop-up blocker is activated or your JavaScript is deactivated. Check the settings in your browser. There you can enable JavaScript and/or adjust pop-up settings. Add the domain <phoenixcontact.de> (xy= country-specific domain) to the address list which permits pop-up window exceptions.

Resolution

The learning modules are optimized for a resolution of 1024 x 768 pixels. At a lower resolution the learning module will not be fully displayed – this can be detected by looking at the scrollbar on the right-hand side of the screen. If this is the case, increase the resolution and restart the module.

Sounds and spoken text

Each learning module uses spoken text or background music. In order to run the modules correctly, these sound files are required. Ensure that these files are not blocked by the firewall in your company. If sound playback does not work on your computer, contact your administrator or support.


Back to overview
Technical help
  • System and software requirements

PHOENIX CONTACT
SEA Pte. Ltd.

105 Eunos Avenue 3
#04-00
Singapore 409836
+65 6435 9800