Tilbage til oversigten

System- og softwarekrav

Overhold følgende anvisninger:


Browser

Læringsmodulerne er optimeret til Mozilla Firefox (fra version 3) og Microsoft Internet Explorer (fra version 7). Ved andre browsere som for eksempel Google Chrome eller Safari kan der forekomme fejlvisninger eller til forstyrrelser i funktionen.

Flash Player

Til afspilning af læremodulerne i Firefox skal du bruge Adobe Flash Player (fra version 8). For at installere eller opdatere Flash Player, klikker du på linket „Adobe Flash Player“. Du finder linket i serviceområdet. Følg anvisningerne på Adobe's hjemmeside og bekræft eventuelle sikkerhedsspørgsmål fra din internetbrowser. I Internet Explorer skal du kun bruge Flash i nogle læremoduler.

Pop-up-Blocker, JavaScript

Du har klikket på læringsmodulet ... men der sker ikke noget? Det kan muligvis skyldes, at en Pop-up-Blocker er aktiv eller din JavaScript er deaktiveret. Kig på dine browserindstillinger. Her kan du aktivere JavaScript og tilpasse dine indstillinger for pop-up-vinduer. Tilføj domænet <phoenixcontact.xy> (xy= landespecifikt domæne) til adresselisten, som tillader undtagelser for en blokering af vinduet.

Opløsning

Læringsmodulerne er optimeret til en opløsning på 1024x768 pixel. Ved lavere opløsning vises læringsmodulet ikke fuldstændigt – kan ses på scroll-barerne i kanten af højre skærmbillede. Øg opløsningen i dette tilfælde og genstart modulet.

Lyd og taletekster

Alle læringsmoduler anvender taletekster eller baggrundsmusik. Disse er nødvendige for en korrekt afspilning af modulerne! Kontrollér, at disse filer ikke blokeres af din virksomheds firewall. Kontakt administratoren eller hotline, hvis lydgengivelsen ikke virker på din pc.


Tilbage til oversigten
Teknisk support
  • System- og softwarekrav

PHOENIX CONTACT A/S

Hammerholmen 48
Postboks 1181
2650 Hvidovre
36 77 44 11

Denne hjemmeside anvender cookies. Ved at fortsætte accepterer du vores cookie regler. Læs vores erklæring om beskyttelse af persondata.

Luk